Issue on the routing layer
Incident Report for fortrabbit
Resolved
HTTP Routing should be back to normal. Still Investigating.
Posted over 1 year ago. Aug 19, 2016 - 15:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Aug 19, 2016 - 15:25 UTC
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Aug 19, 2016 - 15:20 UTC