web delivery redirect problem in US & EU
Incident Report for fortrabbit
Resolved
Everything is back to normal.
Posted 5 months ago. Jun 23, 2017 - 15:10 UTC
Update
US is fully recovered and this is true for most Apps in EU as well.
Posted 5 months ago. Jun 23, 2017 - 15:03 UTC
Identified
A node reboot was required, about 30% are recovered.
Posted 5 months ago. Jun 23, 2017 - 14:53 UTC
Investigating
looking into trouble with the redirect service in US1 and EU2 (naked to www) right now.
Posted 5 months ago. Jun 23, 2017 - 14:38 UTC