DNS issues
Incident Report for fortrabbit
Resolved
Dyn Managed DNS has given green lights: https://www.dynstatus.com/incidents/nlr4yrr162t8. The DDoS is officially over or mitigated.
Posted 11 months ago. Oct 21, 2016 - 13:48 UTC
Update
Our support desk Intercom is back up again, as far as we can tell. If it's available from your location, you can safely use it again.
Posted 11 months ago. Oct 21, 2016 - 13:42 UTC
Update
Correction: Please use info@fortrabbit.com instead of support@fortrabbit.com for urgent support cases while Intercom is not available.
Posted 11 months ago. Oct 21, 2016 - 12:54 UTC
Monitoring
A massive DDoS against Dyn Managed DNS is causing trouble for various services, such as partial AWS (US East), Intercom, Twitter and more. Fortrabbit Apps, mostly in US1 but potentially in EU2 as well, might be partially affected - it depends on whether the Apps are using external 3rd party services, whose DNS records cannot be resolved.

We keep monitoring the issue and let you know when it is resolved or if other new information become available. If you need to contact us, but cannot use our support service Intercom due to the DNS issues, please send us an email to support@fortrabbit.com instead.

Further reading:
* https://www.dynstatus.com/incidents/nlr4yrr162t8
* https://news.ycombinator.com/item?id=12759520
Posted 11 months ago. Oct 21, 2016 - 12:47 UTC