Dashboard (blog, www & help) problems
Incident Report for fortrabbit
Resolved
incident resolved!
Posted about 2 months ago. May 30, 2017 - 09:32 UTC
Investigating
we are investigating an issue that CSS delivery is not working on our own properties. client projects are not affected. our web properties are looking ugly at the moment (stylesheets disabled). gzip, caching, CDN.
Posted about 2 months ago. May 30, 2017 - 09:13 UTC