Deployment in US region currently not available
Incident Report for fortrabbit
Resolved
Deployments in the US region are back to normal.
Posted 7 months ago. Feb 28, 2017 - 22:19 UTC
Monitoring
**For US Apps only**

Due to Amazon S3 outage in USA (us-east-1) deployment via Git, access to backups and scaling to or in dedicated App plans currently not possible.

**For EU Apps only**

All is operational.
Posted 7 months ago. Feb 28, 2017 - 19:34 UTC