Universal Apps problem for some Apps in the US
Incident Report for fortrabbit
Resolved
ok, so far, after all checks, everything is back to normal. sorry for the inconvenience one more time. we will further investigate on the issue, looking for ways for better fail-over and internal alarming. We plan not to publish a post mortem, as the issue was very rare and not systematical.
Posted 8 months ago. Mar 23, 2017 - 17:16 UTC
Monitoring
It looks like all-clear now. Most Apps have been restored some minutes ago already. We are currently still looking into all Apps for individual problems, but so far all looks good. Please ping if you find something odd with your App.
Posted 8 months ago. Mar 23, 2017 - 17:04 UTC
Identified
Reboot is taking too long. Giving up on this. Node will be exchanged.
Posted 8 months ago. Mar 23, 2017 - 16:34 UTC
Investigating
We are currently researching a Node failure in the US, affecting around 100 Apps.
Posted 8 months ago. Mar 23, 2017 - 16:22 UTC