DNS issue in EU2
Incident Report for fortrabbit
Resolved
The issue has officially been resolved.
Posted 9 months ago. Dec 15, 2016 - 03:40 UTC
Monitoring
Shortly before we could patch in our mitigation solution the AWS DNS service came back online. We keep monitoring the issue further and will consider to make our own mitigation solution permanent, so that possible future AWS DNS issues won't impact App availability.
Posted 9 months ago. Dec 15, 2016 - 03:23 UTC
Investigating
DNS server in one AWS availability zone in our EU2 region went down at around 02:30h (CET). First steps to mitigate the issue are implemented. Further steps are on the way. Currently the DNS outage leads to volatile access to Memcache nodes leading to service interruptions for Apps using said Memcache nodes.
Posted 9 months ago. Dec 15, 2016 - 02:50 UTC