US Universal problems
Incident Report for fortrabbit

An underlying hardware affected a Node connected with about 35 production Apps. The issue was correctly identified by the failover mechanism and so, after a short grace period, the service was restarted. The total downtime was about 20 minutes, we monitored the situation here a little longer.

Posted 4 months ago. Jul 20, 2017 - 08:41 UTC

Resolved
Issue resolved.
Posted 4 months ago. Jul 18, 2017 - 20:33 UTC
Monitoring
Most Apps seem to be up now again. We are still looking into it.
Posted 4 months ago. Jul 18, 2017 - 20:12 UTC
Investigating
Some Apps affected, SSH, SFTP, web delivery?!
Posted 4 months ago. Jul 18, 2017 - 20:01 UTC