Dashboard problems
Incident Report for fortrabbit
Postmortem

One of our Memcache Nodes was automatically rebooted and failed to reconnect to the rest of the infrastructure upon new start. We manually fixed the issue and have investigated the reconnect bug. We are confident that the issue is now for possible future recurrences.

Posted almost 2 years ago. Jul 05, 2016 - 18:27 UTC

Resolved
Issue is finally resolved.
Posted almost 2 years ago. Jul 05, 2016 - 07:52 UTC
Investigating
Currently, some actions in the Dashboard can not be performed. It is not sure if that affects all users.
Posted almost 2 years ago. Jul 05, 2016 - 06:07 UTC