Problems in US
Incident Report for fortrabbit
Postmortem

On May 8th around 02:00 UTC an incident was reported by our alerting systems (mid-level, no wake-up-call). A web Node in US suffered an issue. The server was under load and intermittently unresponsive. Around 05:00 UTC it stopped responding completely, after immense amount of load. At 05:15 we initiated a reboot, which resolved the issue.

Only a small number of applications, the ones on that Node Universal App, US, were effected.

In further investigations, we have taken further action to avoid this kind of issue in the future.

In direct consequence, we have also updated our Statuspage to better reflect US and EU operations and make the communication more clear.

Posted 12 months ago. May 09, 2018 - 13:21 UTC

Resolved
We have found no more problems, services have been up for quite a while now, stable, so the incident get's closed. Post mortem will be published soon.
Posted 12 months ago. May 08, 2018 - 07:13 UTC
Monitoring
All Apps are up again. We are still looking into it.
Posted 12 months ago. May 08, 2018 - 05:31 UTC
Investigating
We are investigating problems with web delivery and deployment in US.
Posted 12 months ago. May 08, 2018 - 04:51 UTC