Partial outage, Web delivery (US)
Incident Report for fortrabbit
Resolved
This incident has been resolved.
Posted 15 days ago. Apr 09, 2019 - 16:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. Apr 09, 2019 - 16:11 UTC
Investigating
We are looking into issues with web development for some Apps. Only a few Pro Apps.
Posted 15 days ago. Apr 09, 2019 - 15:48 UTC
This incident affected: US (Web delivery US).