Partial deployment problems in EU
Incident Report for fortrabbit
Resolved
Issue resolved for now. We will further investigate it.
Posted 7 months ago. Oct 09, 2018 - 09:46 UTC
Identified
We are currently working on a Universal App container to fix deployment issues. Some Apps in EU can not be deployed currently. Also web delivery will probably be disabled for a short time as we are working on the Node.
Posted 7 months ago. Oct 09, 2018 - 09:15 UTC
This incident affected: EU (Web delivery EU, Deployment EU).