Deployment problems in US
Incident Report for fortrabbit
Resolved
Seems all good now after some monitoring.
Posted about 1 month ago. Mar 19, 2019 - 20:42 UTC
Monitoring
Currently monitoring....
Posted about 1 month ago. Mar 19, 2019 - 20:28 UTC
Investigating
We currently see issues with deployment in US. There was a short down time of SSH / SFTP / Git for around 10 minutes which was resolved, but we still see new issues coming up. So we might see some on/off here for another while.
Posted about 1 month ago. Mar 19, 2019 - 19:56 UTC
This incident affected: US (Deployment US).