Deployment issues in US and EU
Incident Report for fortrabbit
Postmortem

So far we think that it was related to the patch updates (scheduled maintenance) made by us the night before. We are aware of an issue with the underlying file system, resulting in instances to become available slowly. We are still investigating the issue.

Posted 6 months ago. Nov 05, 2018 - 11:01 UTC

Resolved
After some monitoring, we can safely say, this is finally resolved.
Posted 6 months ago. Nov 05, 2018 - 10:41 UTC
Update
Now finally the last Apps should also be resolved. Still monitoring this.
Posted 6 months ago. Nov 05, 2018 - 10:00 UTC
Update
Some Apps in both regions are still affected.
Posted 6 months ago. Nov 05, 2018 - 09:46 UTC
Update
US should be 100% fine. EU should be mostly fine, a few Apps more missing.
Posted 6 months ago. Nov 05, 2018 - 09:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Nov 05, 2018 - 09:00 UTC
Investigating
After last nights updates, SSH/SFTP is not fully functionally restored for all Apps. It affects a smaller group of Apps in US and EU. Git should be working. And web delivery as well. We are looking into the issue.
Posted 6 months ago. Nov 05, 2018 - 08:03 UTC
This incident affected: EU (Deployment EU) and US (Deployment US).