Node restart
Incident Report for fortrabbit
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 11, 2018 - 10:48 UTC
Monitoring
Most Apps should be back. Monitoring for the next 10 minutes.
Posted about 1 month ago. Dec 11, 2018 - 10:39 UTC
Update
We currently expect this to take 15 minutes downtime.
Posted about 1 month ago. Dec 11, 2018 - 10:24 UTC
Investigating
We need to restart a web delivery Node, because of an ongoing problem. This affects some Universal Apps in EU.
Posted about 1 month ago. Dec 11, 2018 - 10:23 UTC
This incident affected: Web delivery EU.