Deployment issues in US
Incident Report for fortrabbit
Resolved
This incident has been resolved.
Posted 9 months ago. Jun 07, 2018 - 06:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Jun 07, 2018 - 05:26 UTC
Investigating
We are currently investigating this issue.
Posted 9 months ago. Jun 07, 2018 - 05:16 UTC
This incident affected: Deployment US.