Deployment in US problems
Incident Report for fortrabbit
Resolved
Deployments in US region are now operational.
Posted 6 months ago. Sep 07, 2018 - 19:04 UTC
Monitoring
Most Apps are back, a still are hanging. Again this is only US and it only affects deployment. SSH/Git/SFTP.
Posted 6 months ago. Sep 07, 2018 - 18:41 UTC
Identified
Node restart issued. It will at least take 20 mins more.
Posted 6 months ago. Sep 07, 2018 - 17:30 UTC
Investigating
We are currently investigating this issue.
Posted 6 months ago. Sep 07, 2018 - 17:18 UTC
This incident affected: Deployment US.