Web delivery issues on one Node
Incident Report for fortrabbit
Resolved
This incident has been resolved.
Posted 7 months ago. Aug 02, 2018 - 10:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Aug 02, 2018 - 10:24 UTC
Update
We believe to have identified the issue and are now implementing a fix.
Posted 7 months ago. Aug 02, 2018 - 10:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Aug 02, 2018 - 10:11 UTC
Investigating
Currently investigating a downtime on a HTTP Node in EU. Not 100% what the issue is so far.
Posted 7 months ago. Aug 02, 2018 - 10:03 UTC
This incident affected: Web delivery EU.