Web delivery problems in EU for some Apps
Incident Report for fortrabbit
Resolved
After intensive monitoring, we think the issue is fully resolved and operations are 100% stable. Only a small number of Pro Apps have been affected for a short on/off period, over a period of 15 minutes.
Posted about 1 month ago. Mar 21, 2019 - 12:35 UTC
Monitoring
The issue is resolved now, we are still monitoring it.
Posted about 1 month ago. Mar 21, 2019 - 11:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Mar 21, 2019 - 11:35 UTC
Investigating
We are looking into issues with web delivery for a small number of Apps. Affected only Pro Apps.
Posted about 1 month ago. Mar 21, 2019 - 11:31 UTC
This incident affected: EU (Web delivery EU).