Deployment glitches
Incident Report for fortrabbit
Resolved
Updates completed successfully.
Posted 9 days ago. Feb 11, 2019 - 09:34 UTC
Monitoring
Updates are completed with success, Although there is a very minimal chance of any sort of error we are still monitoring, If you see any issue please contact Support.
Posted 9 days ago. Feb 11, 2019 - 08:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted 9 days ago. Feb 11, 2019 - 08:54 UTC
Update
Updates in US region are completed.
Posted 9 days ago. Feb 11, 2019 - 06:45 UTC
Update
Especially Git deployments that are triggering Composer are taking much longer than usual - eventually it should get deployed.
Posted 10 days ago. Feb 10, 2019 - 20:08 UTC
Update
Status of deployment service downgraded.
Posted 10 days ago. Feb 10, 2019 - 20:02 UTC
Identified
We are still rebuilding the deployment containers, deployment, especially Git might be slow for the next few hours. Expected end will be in 7 hours from now on.
Posted 10 days ago. Feb 10, 2019 - 20:02 UTC
This incident affected: Deployment EU and Deployment US.