Pro App in EU outage
Incident Report for fortrabbit
Postmortem

Only a small number of Apps were affected. They have not been totally down as the second Node (third, fourth …) was still responding. But indeed, that's not good. One failing Node should not cause downtime for Professional Apps on a production plan, as the load balancer should not use a Node in error state. Problem here was, that the health check of the frontend reported to be OK, while in fact it wasn't. We think that an internal DNS lookup is the related issue. We are looking into that.

Posted 3 months ago. Nov 27, 2018 - 14:14 UTC

Resolved
Everything seems to be 200 OK now again.
Posted 3 months ago. Nov 27, 2018 - 13:54 UTC
Monitoring
We think it is resolved now but are still monitoring it.
Posted 3 months ago. Nov 27, 2018 - 13:43 UTC
Investigating
We are currently see 5xx errors on some Pro Apps, not all, in EU. Ongoing since 14:10 CET.
Posted 3 months ago. Nov 27, 2018 - 13:35 UTC
This incident affected: Web delivery EU.