Web Delivery problems for some EU clients
Incident Report for fortrabbit
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 11, 2019 - 10:38 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. Feb 11, 2019 - 10:38 UTC
Update
Probably related to yesterdays updates.
Posted 2 months ago. Feb 11, 2019 - 10:14 UTC
Investigating
We are currently looking into issues, with Web Delivery for clients in EU. Only applies to some Univeral Apps.
Posted 2 months ago. Feb 11, 2019 - 10:14 UTC
This incident affected: EU (Web delivery EU).