Ongoing issues for ImageMagick patch
Incident Report for fortrabbit
Resolved
This incident has been resolved.
Posted 21 days ago. Mar 04, 2019 - 15:32 UTC
Monitoring
Professional apps in EU region are still undergoing maintenance and might experience intermittent issues.
Posted 21 days ago. Mar 04, 2019 - 15:07 UTC
This incident affected: Web delivery EU.