Node problem in US
Incident Report for fortrabbit
Postmortem

As this was a minor outage affecting only a small number of Apps on one Node in US, no big report here. The total downtime was around 4 hours for the affected Apps. We are still investigating the source and ways to better detect this particular issue and bubble up altering.

Posted 4 months ago. Nov 02, 2018 - 09:31 UTC

Resolved
We believe everything is back to normal now.
Posted 4 months ago. Nov 02, 2018 - 09:27 UTC
Monitoring
We have identified and hopefully fixed the issue. Needs some more monitoring.
Posted 4 months ago. Nov 02, 2018 - 09:20 UTC
Investigating
One Universal App Node has been unresponsive, affecting web delivery and SSH/SFTP for a small number of Apps.
Posted 4 months ago. Nov 02, 2018 - 08:43 UTC
This incident affected: Web delivery US and Deployment US.