New App creation delayed in EU
Incident Report for fortrabbit
Resolved
The issue is solved. We are still monitoring the behaviour.
Posted 8 months ago. Jun 21, 2018 - 08:45 UTC
Investigating
We are currently investigating an issue where newly created Apps are not getting deployed fully in a timely manner. This only affects EU customers and only newly created Apps, like today.

So when you create a new App in our Dashboard (now), you will see the App right away, but you can not access them right away. Anything you have created before will work as expected. The affected Apps will be deployed later on. Follow here to get updates.

Sorry for the incon…
Posted 8 months ago. Jun 21, 2018 - 07:55 UTC