SSH login rejects (US Region)
Incident Report for fortrabbit
Resolved
The issue with the deployments and SSH connections has been resolved.
Posted 10 months ago. Jun 14, 2018 - 13:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Jun 14, 2018 - 13:44 UTC
Identified
We are distributing a fix for all deployments sequentially. The majority is patched already.
Posted 10 months ago. Jun 14, 2018 - 12:52 UTC
Investigating
SSH, Git & SFTP are affected. We are investigating.
Posted 10 months ago. Jun 14, 2018 - 12:12 UTC
This incident affected: US (Deployment US).