SSH/SFTP problems in EU
Incident Report for fortrabbit
Resolved
After some monitoring, we think the issue is now fully resolved. We are still looking into the WHY. That was a small incident, we will not publish a post mortem.
Posted 15 days ago. Apr 09, 2019 - 08:57 UTC
Update
We are continuing to monitor for any further issues.
Posted 15 days ago. Apr 09, 2019 - 08:38 UTC
Monitoring
We are positive to have solved the issue, but are still looking into it.
Posted 15 days ago. Apr 09, 2019 - 08:38 UTC
Investigating
We are currently looking into issues connecting to SSH and SFTP in EU.
Posted 15 days ago. Apr 09, 2019 - 08:24 UTC
This incident affected: EU (Deployment EU).