Deployment problems in US
Incident Report for fortrabbit
Postmortem

There has just been a downtime of deployment (SSH, SFTP & Git in US) of around 6 hours. While we were able to easily restart the service, we are still investigating the root of the issue and most importantly, why this incident was not covered by our auto-healing system and also did not ended up in our alerting system.

We are sorry for the inconvenience this has caused. This has been the second incident of that type in seven days.

Posted 8 months ago. Jun 13, 2018 - 06:54 UTC

Resolved
This incident has been resolved.
Posted 8 months ago. Jun 13, 2018 - 06:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Jun 13, 2018 - 06:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Jun 13, 2018 - 06:40 UTC
Investigating
We are currently investigating this issue.
Posted 8 months ago. Jun 13, 2018 - 06:32 UTC
This incident affected: Deployment US.