Unexpected Routing outage EU / Professional Apps
Incident Report for fortrabbit
Postmortem

On Monday 20th, August 2018 at 22:19 UTC our monitoring systems alerted on issues with a Node responsible for routing the traffic for Professional Apps in the EU region. Immediate actions were taken to resolve the issue and at 22:24 UTC all the routings were restored.

Upon investigation we found that our automated system invalidly marked routing out of service causing traffic to fail. We are yet not certain why this happened and are still further investigating. We are keeping a tight eye on that.

Posted 6 months ago. Aug 23, 2018 - 12:59 UTC

Resolved
This incident has been resolved.
Posted 6 months ago. Aug 20, 2018 - 22:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Aug 20, 2018 - 22:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Aug 20, 2018 - 22:24 UTC
Investigating
We are currently investigating this issue.
Posted 6 months ago. Aug 20, 2018 - 22:19 UTC
This incident affected: Web delivery EU.